critical9.1
CVE-2026-39999
Authentication Bypass by Spoofing vulnerability in Apache APISIX.
Impact
Authentication Bypass by Spoofing vulnerability in Apache APISIX. The attacker can completely bypass authentication capitalising on certain configurations of jwt-auth plugin. This issue affects Apache APISIX: from v2.2 through v3.16.0. Users are recommended to upgrade to version v3.17.0, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apisix | from 2.2 before 3.17.0 |