NetSight
high7.5

CVE-2026-41602

Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation This issue affects Apache Thrift: before 0.23.0.

Impact

Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

Affected packages

EcosystemPackageAffectedFixed in
gogithub.com/apache/thrift< 0.23.00.23.0

Affected products

VendorProductAffected versions
ApacheThrift
before 0.23.0

Weakness classification

References