NetSight
high8.7

CVE-2026-41636

Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0.

Impact

Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

Affected packages

EcosystemPackageAffectedFixed in
npmthrift< 0.23.00.23.0

Affected products

VendorProductAffected versions
Apache Software FoundationApache Thrift
before 0.23.0
ApacheThrift
before 0.23.0

Weakness classification

References