NetSight
high7.2

CVE-2026-44730

OpenCTI: Privilege escalation via graphQL API is abusable by organization admins, due to incorrect ACL on userEdit relationAdd

Impact

OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.7, an organization admin can escalate their privileges by adding a user from a different organization with higher privileges, to their own organization. This is due to incorrect ACL on userEdit relationAdd. This vulnerability is fixed in 6.9.7.

Affected packages

EcosystemPackageAffectedFixed in
pippycti>= 0, < 6.9.76.9.7

Affected products

VendorProductAffected versions
CiteumOpencti
before 6.9.7

Weakness classification

References