NetSight
high7.1

CVE-2026-47870

VMware Avi Load Balancer contains a privilege escalation vulnerability.

Impact

VMware Avi Load Balancer contains a privilege escalation vulnerability. A malicious authenticated user with network access may be able to execute remote code. Affected versions: 32.1.1 (fixed in 32.1.2) 31.1.1 through 31.2.2 (fixed in 31.2.2-2p3) 30.1.1 through 30.2.6 (fixed in 30.2.7) 22.1.1 through 22.1.7 (fixed in 30.2.7)

Affected products

VendorProductAffected versions
BroadcomVmware Avi Load Balancer
from 22.1.1 through 22.1.7
from 30.1.1 before 30.2.7
from 31.1.1 before 31.2.2
Versions 31.2.2, 32.1.1

Weakness classification

References