medium6.4
CVE-2026-54226
A vulnerability in Apache Kvrocks.
Impact
A vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 2.6.0 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apache Kvrocks: From 2.6.0 | through 2.15.0. |
Versions were read from the advisory text. No structured product data has been published for this record yet.