medium5.9
CVE-2026-58183
The Apache Traffic Server prefetch plugin can crash when processing attacker-influenced input.
Impact
The Apache Traffic Server prefetch plugin can crash when processing attacker-influenced input. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Traffic Server | from 8.0.0 through 8.1.9 from 9.0.0 before 9.2.15 from 10.0.0 before 10.1.4 |