NetSight
high7.5

CVE-2026-59173

Uncontrolled Resource Consumption vulnerability in Apache Traffic Server.

Impact

Uncontrolled Resource Consumption vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.13, from 10.0.0 through 10.1.2. Users are recommended to upgrade to version 9.1.14 or 10.1.3, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheTraffic Server
from 9.0.0 before 9.2.14
from 10.0.0 before 10.1.3

Weakness classification

References