NetSight
critical9.1

CVE-2026-60053

Insufficient Session Expiration vulnerability in Apache Answer.

Impact

Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheAnswer
before 2.0.2

Weakness classification

References