medium4.8
CVE-2026-61399
Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality.
Impact
Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Cloudstack | from 4.20.0.0 before 4.20.3.1 from 4.21.0.0 before 4.22.1.1 |