NetSight
high8.1

CVE-2026-62418

Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check.

Impact

Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.

Affected products

VendorProductAffected versions
ApacheSyncope
from 3.0.0 through 3.0.16
from 4.0.0 before 4.0.7
from 4.1.0 before 4.1.2

Weakness classification

References