NetSight
medium6.5

CVE-2026-62764

Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo.

Impact

Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components (compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver), leading to a denial of service. This issue affects Apache Accumulo 2.1.4 and 2.1.5. Users are recommended to upgrade to version 2.1.6, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheAccumulo
from 2.1.4 before 2.1.6

Weakness classification

References