critical9.8
CVE-2026-64610
Deserialization of Untrusted Data vulnerability in Apache Kylin.
Impact
Deserialization of Untrusted Data vulnerability in Apache Kylin. Unsafe Java deserialization could happen from a broken external cache service. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apache Kylin: From 4 | through 5.0.4. |
Versions were read from the advisory text. No structured product data has been published for this record yet.