high7.3
CVE-2026-65948
UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0.
Impact
UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Ranger | before 2.9.0 |