medium5.4
CVE-2026-67249
A vulnerability in Apache Answer.
Impact
A vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. A verification code issued for one email-based workflow could be accepted by another sensitive workflow because the code purpose was not properly enforced. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apache Answer | through 2.0.2. |
Versions were read from the advisory text. No structured product data has been published for this record yet.