medium6.5
CVE-2026-67553
An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service.
Impact
An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid Proton-Dotnet: through 1.0.0. Users are recommended to upgrade to version 1.1.0, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Qpid Proton-Dotnet | before 1.1.0 |