medium6.5
CVE-2026-68075
An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service.
Impact
An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Qpid Broker-J | before 10.1.0 |