NetSight
medium6.5

CVE-2026-68570

Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access data they are not authorized to read, …

Impact

Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access data they are not authorized to read, resulting in unauthorized disclosure of information. This issue affects Apache Doris: from 2.0.0 through 2.1.*, from 3.0.0 through 3.0.*, from 4.0.0 before 4.0.8, and from 4.1.0 before 4.1.4. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.

Affected products

VendorProductAffected versions
ApacheApache Doris: From 2.0.0
through 2.1.
And From 4.1.0
before 4.1.4.

Versions were read from the advisory text. No structured product data has been published for this record yet.

Weakness classification

References