high7.5
CVE-2026-68572
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Kylin.
Impact
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apache Kylin: From 4 | through 5.0.4. |
Versions were read from the advisory text. No structured product data has been published for this record yet.