NetSight
high7.5

CVE-2026-69077

Exposure of unauthorized cross-project job manipulation vulnerability in Apache Kylin.

Impact

Exposure of unauthorized cross-project job manipulation vulnerability in Apache Kylin. Impact most to the kylin services that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheApache Kylin: From 4
through 5.0.4.

Versions were read from the advisory text. No structured product data has been published for this record yet.

Weakness classification

References