NetSight
high7.5

CVE-2026-73178

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Syncope.

Impact

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Syncope. An administrator with adequate entitlements can get access via REST to the list of existing Access Tokens, including their signed JWT body. These values can be then used to perform further REST requests, impersonating users with higher administration entitlements. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Affected products

VendorProductAffected versions
ApacheApache Syncope: From 3.0.0-M0
through 3.0.16
From 4.0.0-M0
through 4.0.7
From 4.1.0-M0
through 4.1.2.

Versions were read from the advisory text. No structured product data has been published for this record yet.

Weakness classification

References