high7.5
CVE-2026-73236
Incorrect Authorization vulnerability in Apache Syncope.
Impact
Incorrect Authorization vulnerability in Apache Syncope. Delegated administration security checks are based on Realm hierarchy and enforced via prefix matches. Due to incorrect implementation, two sibling Realms whose names begin with the same string cannot be correctly distinguished, resulting in incorrect authorization. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apache Syncope: From 3.0.0-M0 | through 3.0.16 |
| From 4.0.0-M0 | through 4.0.7 | |
| From 4.1.0-M0 | through 4.1.2. |
Versions were read from the advisory text. No structured product data has been published for this record yet.