medium6.1
CVE-2026-73237
XSS vulnerability in Markdown handling in Apache Allura.
Impact
XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Allura | from 1.10.0 before 1.19.1 |