CVE-2026-73581
Improper Check for Certificate Revocation vulnerability in Apache Tomcat.
Impact
Improper Check for Certificate Revocation vulnerability in Apache Tomcat. Both the OpenSSL and OpenSSL-FFM TLS implementations ignore CRLs when certificate uses a keystore. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.25, from 10.1.0-M1 through 10.1.59, from 9.0.0-M1 through 9.0.121. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.26, 10.1.59, 9.0.122, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apache Tomcat: From 11.0.0-M1 | through 11.0.25 |
| From 10.1.0-M1 | through 10.1.59 | |
| From 9.0.0-M1 | through 9.0.121. |
Versions were read from the advisory text. No structured product data has been published for this record yet.