critical9.1
CVE-2026-80181
Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF).
Impact
Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: through 1.20.0. Users are recommended to upgrade to version 1.21.0, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apache Allura | through 1.20.0. |
Versions were read from the advisory text. No structured product data has been published for this record yet.