NetSight
medium6.1

CVE-2026-85229

** UNSUPPORTED WHEN ASSIGNED ** Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache SkyWalking Booster…

Impact

** UNSUPPORTED WHEN ASSIGNED ** Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache SkyWalking Booster UI. This issue affects Apache SkyWalking UI : from 10.2.0 through 10.4.0. Users are recommended to upgrade to Horizon UI 1.0.0, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheApache SkyWalking UI : From 10.2.0
through 10.4.0.

Versions were read from the advisory text. No structured product data has been published for this record yet.

Weakness classification

References