high8.8
CVE-2026-92015
Privilege escalation in the WebExtensions component.
Impact
Privilege escalation in the WebExtensions component. This vulnerability was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Mozilla | Firefox | before 115.41.0 from 116.0 before 140.16.0 from 141.0 before 153.3.0 from 154.0.0 before 156.0.0 |
| Mozilla | Thunderbird | before 140.16.0 from 141.0 before 153.3.0 from 154.0 before 156.0 |
Weakness classification
References
- NVD record
- CVE.org record
- https://bugzilla.mozilla.org/show_bug.cgi?id=2060235
- https://www.mozilla.org/security/advisories/mfsa2026-90/
- https://www.mozilla.org/security/advisories/mfsa2026-91/
- https://www.mozilla.org/security/advisories/mfsa2026-92/
- https://www.mozilla.org/security/advisories/mfsa2026-93/
- https://www.mozilla.org/security/advisories/mfsa2026-94/
- https://www.mozilla.org/security/advisories/mfsa2026-95/
- https://www.mozilla.org/security/advisories/mfsa2026-96/