critical9.1
CVE-2026-92116
OAuth1 callback validation vulnerability in Apache Allura.
Impact
OAuth1 callback validation vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apache Allura | through 1.21.0. |
Versions were read from the advisory text. No structured product data has been published for this record yet.