high7.5
CVE-2026-92564
A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service.
Impact
A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Qpid Broker-J | before 10.1.1 |