low2.9
CVE-2026-93586
ImageMagick before 7.1.2-31 and before 6.9.13-56 contains a use-after-free vulnerability in the ImagesToBlob method, caused by a pointer that is not updated co…
Impact
ImageMagick before 7.1.2-31 and before 6.9.13-56 contains a use-after-free vulnerability in the ImagesToBlob method, caused by a pointer that is not updated correctly. Exploitation may result in a limited availability impact (e.g., a crash of the affected process). The issue is fixed in versions 7.1.2-31 and 6.9.13-56.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Imagemagick | Imagemagick | before 6.9.13-56 from 7.0.0-0 before 7.1.2-31 |