high7.3
CVE-2026-9580
A vulnerability was determined in JeecgBoot up to 3.9.1.
Impact
A vulnerability was determined in JeecgBoot up to 3.9.1. The affected element is the function LoginController.selectDepart of the file /sys/selectDepart. This manipulation causes improper access controls. Remote exploitation of the attack is possible. The exploit has been publicly disclosed and may be utilized. Upgrading to version 3.9.2 is sufficient to fix this issue. It is suggested to upgrade the affected component.
Affected products
| Product | Affected versions |
|---|---|
| JeecgBoot | before 3.9.1. |
Versions were read from the advisory text. No structured product data has been published for this record yet.
Weakness classification
References
- NVD record
- CVE.org record
- https://github.com/jeecgboot/JeecgBoot/
- https://github.com/jeecgboot/JeecgBoot/issues/9597
- https://github.com/jeecgboot/JeecgBoot/issues/9597#issuecomment-4385501959
- https://github.com/jeecgboot/JeecgBoot/releases/tag/v3.9.2
- https://vuldb.com/submit/817892
- https://vuldb.com/vuln/365636
- https://vuldb.com/vuln/365636/cti